Verouderde besturingssystemen niet langer ondersteund

Vanaf 01 oktober zal u niet langer kunnen verbinden met onze Cloud omgeving wanneer u gebruik maakt van een verouderd besturingssysteem. Hiermee bedoelen we een besturingssysteem dat door de fabrikant niet meer wordt ondersteund en waarvoor geen updates meer ter beschikking worden gesteld.

Het gebruik van verouderde besturingssystemen brengt zeer grote veiligheidsrisico’s met zich mee. Bovendien kan ook de compatibiliteit met onze Cloud omgeving niet worden gegarandeerd en kunnen wij hiervoor ook geen oplossing meer aanbieden.

Om connectie te kunnen maken met onze Cloud is het dus belangrijk over een recent en ondersteund besturingssysteem te beschikken. Dit wil zeggen:

  • Windows toestellen: Windows 8.1(*); Windows 10

  • Apple MAC computers : macOS 10.14 Mojave (*) ; macOS 10.15 Catalina ; macOS 11 Big Sur

  • Apple iPad : iPadOS 14

Wilt u weten hoe u deze versie kan nakijken, klik dan op de link van de fabrikant:

Microsoft  Apple MAC  Apple iPad

Als u hierover verdere vragen heeft, aarzel dan niet om onze support afdeling te contacteren.


(*) Windows 8.1 krijgt nog updates van Microsoft tot 10 januari 2023. macOS 10.14 wordt ondersteund tot 30 november 2021. Zorg ervoor dat u tijdig overschakelt naar een recentere versie! 


{{ popup_title }}

{{ popup_close_text }}

x